RHEL-8 configure: error: could not find libpq

Hallo Liebe Postgres-Community,

ich habe das Problem postgis 3.1.3 unter RHEL-8 zu kompilieren. Die Fehlermeldung lautet:

checking for PQserverVersion in -lpq... no
configure: error: could not find libpq

Ich habe folgende Pakete installiert:

rpm -qa | grep libpq
libpq-devel-12.5-1.el8_3.s390x
libpq-12.5-1.el8_3.s390x

rpm -qa | grep postgresql
postgresql-server-12.5-1.module+el8.3.0+9042+664538f4.s390x
postgresql-12.5-1.module+el8.3.0+9042+664538f4.s390x
postgresql-server-devel-12.5-1.module+el8.3.0+9042+664538f4.s390x
postgresql-static-12.5-1.module+el8.3.0+9042+664538f4.s390x

 ls -alh /usr/lib64/libpq.so*
lrwxrwxrwx 1 root root 13 Dec 1 2020 /usr/lib64/libpq.so -> libpq.so.5.12*
lrwxrwx 1 root root 13 Dec 1 2020 /usr/lib64/libpq.so.5 -> libpq.so.5.12*
-rwxr-xr-x 1 root root 341K Dec 1 2020 /usr/lib64/libpq.so.5.12*

Wie kann ich das configure anpassen das die lib korrekt genutzt wird?

Vielen lieben Dank im Voraus

Ich habe die Lösung gefunden:

dnf install redhat-rpm-config

Danach klappt es mit dem configure