libpq.dll ungültige oder beschädigte Datei

Ich habe beim Einbinden der libpq.dll von Postgres 8.1 das Problem, dass ich einen Linker-Fehler bekomme. Ist die DLL wirklich kurrupt? Hat schon jemand Erfahrung damit? :?:

Woher kommt diese DLL?