Gpseginstall konnte nicht gefunden werden

Guten Tag,

ich habe greenplum-db-6.20.3-ubuntu18.04-amd64.deb und versuche ein Cluster mit 2 Computern auzubauen, leider konnte ich keine gescheite Anleitung finden, und versuche die Anleitung von Pivotal( Initializing a Greenplum Database System | Pivotal Greenplum Docs , diese Anleitung ist aber sehr mikrig, da steht noch nicht einmal drinnen, wie der Befehl lautet alle Knotenpunkte löscht) durchzuarbeiten, leider bleibe ich beim Ausführen dieses Befehls stecken gpseginstall , da dieser Befehl nicht vorhanden ist.

Ich habe auch schon gogpdb ausprobiert, aber dieses Werkzeugt funktioniert nur auf CentOS, ich habe aber nur Debian.

gpadmin@dbmaster1:~$ gpstart
20220515:15:37:24:019993 gpstart:dbmaster1:gpadmin-[INFO]:-Starting gpstart with args: 
20220515:15:37:24:019993 gpstart:dbmaster1:gpadmin-[INFO]:-Gathering information and validating the environment...
20220515:15:37:24:019993 gpstart:dbmaster1:gpadmin-[INFO]:-Greenplum Binary Version: 'postgres (Greenplum Database) 6.20.3 build commit:24b949d2585cdbe8a157062fb756013e7c2874ab Open Source'
20220515:15:37:24:019993 gpstart:dbmaster1:gpadmin-[INFO]:-Greenplum Catalog Version: '301908232'
20220515:15:37:24:019993 gpstart:dbmaster1:gpadmin-[CRITICAL]:-Error occurred: non-zero rc: 2
 Command was: '$GPHOME/bin/pg_controldata /home/gpadmin/data/master'
rc=2, stdout='', stderr='pg_controldata: could not open file "/home/gpadmin/data/master/global/pg_control" for reading: No such file or director

In der Anleitung habe ich nichts davon gelesen, wie man /home/gpadmin/data/master/global configuriert.

env GPSESSID=0000000000 GPERA=None $GPHOME/bin/pg_ctl -D /home/gpadmin/data/master/ -w -t 600 -o " -p 5432 -c gp_role=utility " start
waiting for server to start....2022-05-16 01:21:23.374705 CST,,,p16092,th-1801901632,,,,0,,,seg-10000,,,,,"FATAL","22023","dbid (from -b option) is not specified or is invalid.  This value must be >= 0, or >= -1 in utility mode.  The dbid value to pass can be determined from this server's entry in the segment configuration; it may be -1 if running in utility mode.",,,,,,,,"PostmasterMain","postmaster.c",1064,
 stopped waiting
pg_ctl: could not start server