SUSE9.x - Postgres8.X - pgadmin3

Hallo,

jetzt bin ich richtig…

ich habe Problem mit pgadmin3. Ich habe das rpm installiert und wenn ich pgadmin3 aufrufe kommt folgender Fehler:

geog172@virus02:~> pgadmin3

QPixmap: Invalid pixmap parameters
QPainter::begin: Cannot paint null pixmap
QPainter::setPen: Will be reset by begin()
QPainter::setBrush: Will be reset by begin()
QPainter::setBrush: Will be reset by begin()
QPainter::setPen: Will be reset by begin()
qDrawShadePanel() Invalid parameters.
QPainter::setPen: Will be reset by begin()
QPainter::setPen: Will be reset by begin()
Speicherzugriffsfehler

Was kann ich tun???

schönen Gruss,

thomas

Hallo Thomas,

das sind alle Referenzen von Qt. Könnte da eine Library fehlen ?


mfg

fristo

http://www.pg-forum.de/ftopic50.html

Apropos: Crosspostings sind pöhse!